Sign in with LinkedIn Subscribe on YouTube

View Shopping Cart
Color-Logic | Special Effects for Print | Support | FAQs

Cannot Activate FX-Viewer – error message stating your need an Adminstrator Account

If you are attempting to install FX-Viewer and get the following screen error message, please contact us for assistance.

activateerror

This is a known error and is caused by an issue with Mac OS Sierra – We have noticed certain systems/configurations are blocking our FX-Viewer from being installed, for users with Mac OS Sierra – This is caused by Mac OS Sierra's new gatekeep features that restrict some user installs from running our FX-Viewer application – In simple terms, Apple is trying to stop third-party applications from being installed, that don't come from the Apple store! Please contact us for assistance.