Sign in with LinkedIn Subscribe on YouTube

View Shopping Cart
Color-Logic | Special Effects for Print | Support | FAQs

FX-VIEWER Is showing a gray page when opening file to preview


Please ensure that you are using Ghostscript v9.05. This version is the exact version required to work with our application program. If you have installed a different version to what is recommended by Color-Logic, please remove it and install the correct version, which may be
downloaded here